Fork me on GitHub

Metis 4 for partel (telemac mesh decomposition)

As metis from version 5.x on has a different API than its predecessors, it breaks telemacs partel. I have created a package with metis 4 for download in the Tools section. This version is needed for telemacs partel (in version v6p1) to work.

(more)

ogoe Friday 30 September 2011 at 08:43 am | | Blog | No comments
Used tags: , ,